Follow

Shouldn't I be able to mount exFAT drives out of the box? I hope you can on Ubuntu, but I couldn't on pop!_OS, based on Ubuntu.

I had too look it up and then install exfat-fuse and exfat-utils. These should come preinstalled, or at least the error message saying it couldn't be mounted should have a one click button to install this for me.

Because. exFAT is a proprietary, format covered by software patents, and requires a license from Microsoft for distribution. Ubuntu and pop!_OS could of course pay for such a license, but by doing so they would just contribute to uphold the system which is causing the pains in the first place. The solution is to avoid the format if possible, and when not, kindly ask the manufacturer of your device to support free file system formats as well.
Sign in to participate in the conversation
Octodon

Octodon is a nice general purpose instance. more