sysadmin 

> This version of the GNU libc requires kernel version 3.2 or later. Please upgrade your kernel before installing glibc.

:thinkhappy:

> Linux lv-ys0 2.6.32-042stab142.1 #1 SMP Tue Jan 28 23:44:17 MSK 2020 x86_64 GNU/Linux

:thinkhappy:

they have maintained this kernel version for ten, years,.,
we're on linux 5 now

Follow

sysadmin 

> So when you see, that the Linux kernel version is 2.6.32 - don't worry, it's based on the RHEL6 kernel and has all of the security fixes and performance enhancements.

i am not worried, debian stable is. if debian stable is not supported we might have a problem

Sign in to participate in the conversation
Octodon

The social network of the future: No ads, no corporate surveillance, ethical design, and decentralization! Own your data with Mastodon!